Quantcast
Channel: Shaw forum - dslreports.com
Viewing all articles
Browse latest Browse all 870

[BC] Disconnect/Drops for few seconds every now and then

0
0
So here is the down-low on the situation. Basically my internet drops randomly with no recognizable pattern for 5-15 seconds. I am pretty sure it has something to do with packetloss because I ran a program called VisualTraceroute2010 for a whole day connected to a couple domains, (Google, Leagueoflegends.com, youtube, facebook) and when I disconnect and come back my packet loss for each site would spike up too like 10-17%. I also ran multiple ping tests to various website, and the closest Shaw server to me, and this is what I got (http://i.imgur.com/EAhknlO.png). In addition to this It seems you cannot trouble shoo the problem until it happens. My internet service provider has come and installed new cables gave me a brand-new modem which is a (Cisco DPC3825 DOCSIS 3.0 Gateway). They tell me that all the levels on their side is completely fine. I've had one technician come when it happened and it showed clearly on the ping test that it disconnected but only said "Request time out" two time, in which he said shouldn't affect my game play on games at all. I have found multiple threads through Google with people who had the same issue I Will link them so others can read ... (https://community.shaw.ca/thread/5724) (http://www.dslreports.com/forum/r26939954-OOL-Disconnect-Drops-for-few-seconds-every-now-and-then) - This two people seem to be having the exact same issue as me especially the shaw one. For those familiar with what this website is (http://n1.netalyzr.icsi.berkeley.edu/) it analysis your internet giving you information on whats good and bad. This is the notice I got from it during one of my disconnects, I have run this three times during a disconnect and they all day I disconnected for exactly 7.6 Seconds (http://imgur.com/AQcKnUT) so anyone with knowledge on this topic PLEASE help me I am stuck and don't know what to do anymore...I have tried flushing my dns, renewing my IP everything. MY ISP has basically said Fuck you we can't do anything about this your on your own. So now im here and don't know what to do I need an expert. ______________________________________________________________________ I have a wired connection Tried different ethernet cables Ran ping tests to prove that I am disconnecting I have gotten new cables Got my modem replaced Tried a different power-source and new power bar to ensure it wasn't lacking the proper voltage it needed to function Changed my wireless channels Installed new internet drivers for my motherboard Made sure it wasn't just my computer this happens on other comptuer plugged in with another cat 5e directly from the modem. I've been told I am in a low exhaust area but I completely doubt that because at night time like 1am+ there is no disconnecting what so ever so my guess is I am maybe interfering with someone else s signal and my modem is freaking out because of that? I have phone/ Cable installed in my home this happens after my phone/ cable was installed I am pretty sure. I am pretty computer handy i know quite a bit about them on the software and hard ware side, but not alot about networking and reading packets. ______________________________________________________________________ EDIT1: I Am now running PingPlotter And this is what I get when I disconnect (http://imgur.com/9hpHUpk)

Viewing all articles
Browse latest Browse all 870

Latest Images

Trending Articles





Latest Images