Quantcast
Channel: Shaw forum - dslreports.com
Viewing all articles
Browse latest Browse all 868

[BC] Unbelievable slow Internet every evening

0
0
Hi, I'm Andrew from Richmond, BC, Canada. Every single evening I experience the same problem: Internet speed drops to 1-2 Mbit instead of payed 50 Mbit. Numerous calls to tech support have not resolved the problem. Below info is when my MacBook Air is connected through a cable, not wifi. Here is my traceroute: andrews-air:~ andrewrebrovskiy$ traceroute google.ca traceroute to google.ca (173.194.33.175), 64 hops max, 52 byte packets 1 router.asus.com (192.168.212.1) 1.959 ms 2.555 ms 1.947 ms 2 * * * 3 rd3bb-tge0-4-0-6-1.vc.shawcable.net (64.59.147.145) 179.246 ms 241.508 ms 224.452 ms 4 rc2bb-tge0-14-0-12.vc.shawcable.net (66.163.68.133) 244.360 ms rc2bb-tge0-5-0-4.vc.shawcable.net (66.163.68.209) 221.004 ms rc2bb-tge0-13-0-6.vc.shawcable.net (66.163.69.137) 183.766 ms 5 rc5wt-tge0-2-0-15.wa.shawcable.net (66.163.78.226) 279.939 ms 257.304 ms 287.759 ms 6 72.14.195.250 (72.14.195.250) 255.243 ms 337.463 ms 308.320 ms 7 66.249.94.214 (66.249.94.214) 28.908 ms 28.498 ms 21.112 ms 8 209.85.244.65 (209.85.244.65) 19.652 ms 23.746 ms 41.446 ms 9 sea09s18-in-f15.1e100.net (173.194.33.175) 30.701 ms 18.308 ms 18.576 ms Here is my ping to the third hop (the first one is my router, the second does not respond to ping): PING 64.59.147.145 (64.59.147.145): 56 data bytes 64 bytes from 64.59.147.145: icmp_seq=0 ttl=253 time=36.337 ms 64 bytes from 64.59.147.145: icmp_seq=1 ttl=253 time=31.792 ms 64 bytes from 64.59.147.145: icmp_seq=2 ttl=253 time=37.755 ms 64 bytes from 64.59.147.145: icmp_seq=3 ttl=253 time=37.604 ms Request timeout for icmp_seq 4 64 bytes from 64.59.147.145: icmp_seq=4 ttl=253 time=1384.281 ms 64 bytes from 64.59.147.145: icmp_seq=5 ttl=253 time=383.484 ms 64 bytes from 64.59.147.145: icmp_seq=6 ttl=253 time=291.525 ms 64 bytes from 64.59.147.145: icmp_seq=7 ttl=253 time=259.860 ms 64 bytes from 64.59.147.145: icmp_seq=8 ttl=253 time=307.401 ms 64 bytes from 64.59.147.145: icmp_seq=9 ttl=253 time=278.529 ms 64 bytes from 64.59.147.145: icmp_seq=10 ttl=253 time=316.201 ms 64 bytes from 64.59.147.145: icmp_seq=11 ttl=253 time=19.860 ms 64 bytes from 64.59.147.145: icmp_seq=12 ttl=253 time=46.987 ms 64 bytes from 64.59.147.145: icmp_seq=13 ttl=253 time=57.988 ms 64 bytes from 64.59.147.145: icmp_seq=14 ttl=253 time=46.655 ms 64 bytes from 64.59.147.145: icmp_seq=15 ttl=253 time=45.583 ms 64 bytes from 64.59.147.145: icmp_seq=16 ttl=253 time=286.237 ms 64 bytes from 64.59.147.145: icmp_seq=17 ttl=253 time=457.364 ms === I believe, the picture is pretty much obvious; so my question is should I be waiting and hoping Shaw will resolve the issue with overloaded line withing reasonable time OR should I switch to Telus right away? Thanks! Andrew

Viewing all articles
Browse latest Browse all 868

Latest Images

Trending Articles





Latest Images