Quantcast
Channel: Shaw forum - dslreports.com
Viewing all articles
Browse latest Browse all 870

High latency/ping to Shaw router?

0
0
Hey everyone! I'm new here :) Firstly, I'm not sure if this is the best forum for this post, please let me know if it isn't! I don't know if this is recent (probably not), but I've been noticing relatively high latency (20ms) between my endpoint and the first Shaw router I can see in the traceroute. My internet speeds are okay (70Mbps/3Mbps on Internet 60). I'm wondering if this is standard latency? I know that from UBC (on the UBC network), ping to a downtown router is only a couple of mills, and ping to SFO from UBC is around 20ms. I live on the UBC campus. Here's a traceroute from my home network to OpenDNS Vancouver: traceroute to resolver1.opendns.com (208.67.222.222), 64 hops max, 52 byte packets 1 192.168.1.1 (192.168.1.1) 4.312 ms 7.829 ms 10.082 ms 2 * * * 3 rd3st-tge0-12-0-6-1.vc.shawcable.net (64.59.147.245) 32.389 ms 19.667 ms 32.647 ms 4 vanix.opendns.com (206.41.104.40) 13.617 ms 14.408 ms 14.617 ms 5 resolver1.opendns.com (208.67.222.222) 23.864 ms 19.308 ms 30.002 ms And one from UBC to OpenDNS: traceroute to resolver1.opendns.com (208.67.222.222), 64 hops max, 52 byte packets 1 10.20.216.29 (10.20.216.29) 2.039 ms 1.398 ms 1.365 ms 2 142.103.204.138 (142.103.204.138) 1.574 ms 1.853 ms 1.779 ms 3 anguborder-a0.net.ubc.ca (137.82.123.137) 1.703 ms 1.520 ms 1.499 ms 4 345-ix-cr1-ubcab.vncv1.bc.net (134.87.0.58) 2.069 ms 1.919 ms 3.206 ms 5 vanix.opendns.com (206.41.104.40) 1.925 ms 2.142 ms 1.863 ms 6 resolver1.opendns.com (208.67.222.222) 1.575 ms 1.672 ms 2.393 ms Any suggestions, and anyone else having this issue (if it is an issue to begin with)?

Viewing all articles
Browse latest Browse all 870

Latest Images

Trending Articles





Latest Images