Quantcast
Channel: Shaw forum - dslreports.com
Viewing all articles
Browse latest Browse all 870

Modem won't connect, stuck at upstream ranging

0
0
Hello, have an old modem Motorola SB5100. After Shaw upgrade(?) My modem stopped working. It get's stuck on upstream ranging. Sometimes it gets past it but no further than "Establish IP Connectivity using DHCP" before it goes to square one Does anyone know what the problem might be? I tried different coaxical locations and it's directly connected to the wall, no splitters. Here are the power readings: Downstream Value Frequency 399000000 Hz Locked Signal to Noise Ratio 35 dB Power Level -11 dBmV The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading Upstream Value Channel ID 34 Frequency 25000000 Hz Ranged Power Level 47 dBmV And here are the excerpt from logs which just repeat: 1970-01-01 22:49:06 3-Critical R002.0 No Ranging Response received - T3 time-out 1970-01-01 22:48:42 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received 1970-01-01 22:44:47 3-Critical R002.0 No Ranging Response received - T3 time-out 1970-01-01 22:44:26 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received 1970-01-01 22:40:26 3-Critical R002.0 No Ranging Response received - T3 time-out 1970-01-01 22:39:53 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received 1970-01-01 22:36:23 3-Critical R002.0 No Ranging Response received - T3 time-out 1970-01-01 22:35:46 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received 1970-01-01 22:32:29 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out

Viewing all articles
Browse latest Browse all 870

Latest Images

Trending Articles





Latest Images