Quantcast
Channel: Shaw forum - dslreports.com
Viewing all articles
Browse latest Browse all 868

[BC] Horrendous YouTube performance

0
0
Hello, I've been a Shaw cable subscriber for many years. I am currently subscribed to the highest tear connection I could get at the time (I was ported from Extreme to Broadband 100/150 or whatever it is). I cannot get a YouTube video to play at 1080. I understand the distributed caching system google provides, dns systems and all kinds of other barriers to performance - but I would like to know why I cannot stream a 1080 video (the average video, with average A/V settings should only require ~2000 kbps MAX to stream ahead of the scrub). The problem is isolated to YouTube (vimeo, putlocker, ustream, twitch, etc all work mostly better). The issue has become seemingly worse in the last 4 months, although it has always been an issue (at least since switching from the old packages a year+ ago). I thought I'd post here before calling Shaw, to see if anyone else experiences this issue. I've had problems with Shaw in the past, selling me a higher tier internet while not providing the service level promised, and I've been a patient customer, and we've had a stable relationship. I've had great help in this forum before, when a Shaw rep on here was the only one able to get me up to speed. I'm happy to work together to resolve the issue, but I'm afraid that I may be forced to seek compensation for more false advertising. I'm seeking other people's experiences, opinions, and explanations on why this may be happening. I'd really like to work together with Shaw on this, and remain a loyal customer. I don't like to be lied to, and I don't like to be taken advantage of.

Viewing all articles
Browse latest Browse all 868

Latest Images

Trending Articles





Latest Images