Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Shaw forum current topics

older | 1 | .... | 10 | 11 | (Page 12) | 13 | 14 | .... | 37 | newer

    0 0

    It looks to me that the Shaw reps have completely abandoned this forum. The last post a Shaw rep answered a question was 2013-Oct-8 4:32 pm...then immediately avoiding questions regarding the hot topic of the drop of broadband 250/15mbps plans since. Has the top brass muzzled their forum Reps commenting on touchy subjects since the Usage based billing fiasco, with the lies and misleading information? What's the point of a Shaw forum for Clients when Shaw seems too afraid to join the party?

    0 0

    Now that I just found out Telus offers 25/5 and 50/10 (known about that for a while) will shaw up there uploads this year? 25/5, 50/10 and 100/20 would be very nice. 50/10 for our work (since all phones are VOIP) would be a huge help and as for 25/5 for home would be massive help for offsite back (yes I archive all the podcasts I listen to).

    0 0
  • 03/21/14--08:41: Bridged Cisco
  • http://www.dslreports.com/forum/r29054500-Bridged-Modem Kevinds , after our last post I was told by shaw Support that they could not bridge my Smc modem so they sent a Cisco and when I asked for it to be bridged they reset the modem and I connected my router and I did an ip test on google. The Ip is a Shaw ip address. Not something assigned from my router. I don't see where I am making the mistake , in Bridging the modem. My Bridged modem still seems to be seen on the network. Shaw support says there are no settings on my router or their modem that need set parameters to bridge.

    0 0

    *reposted from Telus forum as I need some traceroutes from Shaw connections.* Hi. Planning to get a server from OVH in Quebec for VOIP and other purposes. My friends have a variety of connections. Please provide a traceroute to ping.ovh.ca. Latency is partially important to me. Thanks. -- Telus 50/10 V2000H+E2000 WAP

    0 0

    Rogers gives you 275+ channels with 55+ HD channels including Food Network, AMC, bravo, etc for $60.29 (further discounted in package deals with internet and phone). I am by no means a fan of Rogers, I've been with Bell for the past 8 years and I'm looking to switch, but Shaw is looking a lot like $80+ for a similar package. Am I missing something?

    0 0

    Hello guys and gals I checked the shaw site and their results are in. television and SATELLITE subscribers are down but internet and phone subscribers are up. What youv guys think. Go to shaw.ca and investors and news media download their results. Bad or good news.

    0 0

    I've got an acquaintance in a high-rise that's having broadband issues. I'm assuming it's related to the crowded Wi-Fi in the building on the 2.4 GHz band. I'm going to get them a stand-alone 5 GHz router and place the cable modem in bridge mode. I'd also like to swap the DOCSIS 2.0 modem (SMC 8014WN) for a DOCSIS 3.0 device to nip any possible congestion issues in the bud. I'm not sure if they're on the 10Mb or 25Mb profile. I know in the past, Shaw wouldn't swap the modems. Does anyone know if they will now do it in 2014? -- Marriage Equality | Consumerist

    0 0

    as of the past few months I have had Connection problems need to ipconfig /release then ipconfig /renew in order to connect it don't matter which PC LAN or either of my Laptops wifi I am on as of lately it seemed to be getting worse . After unplugging my shaw router over night ( thinking something funny with it) also reset it more then once the problem seemed to persist. So I did some testing, I installed Linux ( on one of my PC's) and tried that over a period of time and left my other PC's and Laptops using windows and discovered that this seems to only happen with windows . To make sure, over a period of a week I then installed linux ( dual boot ) on all of my systems and the problem went away Obviously it is a windows issue but I am just wondering if any one know of a fix for this problem

    0 0

    My service is pretty much unusable right now in Langford. I have friends in Sooke as well experiencing trouble. Can't access most sites including dslr. Shaw cust serv assures me no problems exist in my region and won't escalate to a higher level for investigation. Anyone else having issues? Posting from my smartphone. -- I represent AcroVoice, a full service Canadian VoIP Provider. Buy your Obihai ATA shipped from within Canada.

    0 0

    Anyone know why a Shaw IP is hosting Google? http://24.244.19.205/ NetRange: 24.244.0.0 - 24.244.63.255 CIDR: 24.244.0.0/18 OriginAS: NetName: SHAW-COMM NetHandle: NET-24-244-0-0-1 Parent: NET-24-0-0-0-0 NetType: Direct Allocation

    0 0
  • 05/08/14--20:26: having some problems
  • ok so i decided to ping google a second ago when i was gonna do a little test on my connection. noticed it was taking over 100ms or around that. thought it was odd. so i pinged my default gateway (cmts) and response times were fine ping 174.7.244.1 -t Pinging 174.7.244.1 with 32 bytes of data: Reply from 174.7.244.1: bytes=32 time=7ms TTL=254 Reply from 174.7.244.1: bytes=32 time=7ms TTL=254 Reply from 174.7.244.1: bytes=32 time=8ms TTL=254 Reply from 174.7.244.1: bytes=32 time=8ms TTL=254 Reply from 174.7.244.1: bytes=32 time=7ms TTL=254 Reply from 174.7.244.1: bytes=32 time=9ms TTL=254 Reply from 174.7.244.1: bytes=32 time=7ms TTL=254 Ping statistics for 174.7.244.1: Packets: Sent = 7, Received = 7, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 7ms, Maximum = 9ms, Average = 7ms ping google.com -t Pinging google.com [173.194.33.0] with 32 bytes of data: Reply from 173.194.33.0: bytes=32 time=50ms TTL=56 Reply from 173.194.33.0: bytes=32 time=121ms TTL=55 Reply from 173.194.33.0: bytes=32 time=116ms TTL=55 Reply from 173.194.33.0: bytes=32 time=123ms TTL=55 Reply from 173.194.33.0: bytes=32 time=63ms TTL=56 Reply from 173.194.33.0: bytes=32 time=120ms TTL=55 Reply from 173.194.33.0: bytes=32 time=52ms TTL=56 Reply from 173.194.33.0: bytes=32 time=53ms TTL=56 Reply from 173.194.33.0: bytes=32 time=49ms TTL=56 Reply from 173.194.33.0: bytes=32 time=111ms TTL=55 Reply from 173.194.33.0: bytes=32 time=56ms TTL=56 Ping statistics for 173.194.33.0: Packets: Sent = 11, Received = 11, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 49ms, Maximum = 123ms, Average = 83ms ping google.com -t Pinging google.com [173.194.33.0] with 32 bytes of data: Reply from 173.194.33.0: bytes=32 time=153ms TTL=55 Reply from 173.194.33.0: bytes=32 time=150ms TTL=55 Reply from 173.194.33.0: bytes=32 time=75ms TTL=56 Reply from 173.194.33.0: bytes=32 time=151ms TTL=55 Reply from 173.194.33.0: bytes=32 time=65ms TTL=56 Reply from 173.194.33.0: bytes=32 time=63ms TTL=56 Reply from 173.194.33.0: bytes=32 time=71ms TTL=56 Reply from 173.194.33.0: bytes=32 time=152ms TTL=55 Reply from 173.194.33.0: bytes=32 time=65ms TTL=56 Ping statistics for 173.194.33.0: Packets: Sent = 9, Received = 9, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 63ms, Maximum = 153ms, Average = 105ms ping google.com -t Pinging google.com [173.194.33.6] with 32 bytes of data: Reply from 173.194.33.6: bytes=32 time=55ms TTL=56 Reply from 173.194.33.6: bytes=32 time=138ms TTL=55 Reply from 173.194.33.6: bytes=32 time=59ms TTL=56 Reply from 173.194.33.6: bytes=32 time=140ms TTL=55 Reply from 173.194.33.6: bytes=32 time=146ms TTL=55 Reply from 173.194.33.6: bytes=32 time=82ms TTL=56 Reply from 173.194.33.6: bytes=32 time=76ms TTL=56 Reply from 173.194.33.6: bytes=32 time=138ms TTL=55 Reply from 173.194.33.6: bytes=32 time=70ms TTL=56 Reply from 173.194.33.6: bytes=32 time=144ms TTL=55 Reply from 173.194.33.6: bytes=32 time=72ms TTL=56 Reply from 173.194.33.6: bytes=32 time=75ms TTL=56 Reply from 173.194.33.6: bytes=32 time=151ms TTL=55 Ping statistics for 173.194.33.6: Packets: Sent = 13, Received = 13, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 55ms, Maximum = 151ms, Average = 103ms Control-C so i ran a traceroute, and immediately i noticed the problem was within shaws network. the hop that goes from vancouver to washington, is having issues or is massively congested. tracert google.com Tracing route to google.com [173.194.33.6] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.1.1 2 * * * Request timed out. 3 10 ms 23 ms 11 ms rd3bb-tge0-8-0-0-7.vc.shawcable.net [64.59.156.2 43] 4 19 ms 19 ms 13 ms 66.163.68.250 5 16 ms 11 ms 11 ms 66.163.65.150 6 98 ms 98 ms 96 ms rc6wt-pos0-8-1-0.wa.shawcable.net [66.163.76.130 ] 7 44 ms 42 ms 42 ms 72.14.216.66 8 134 ms 126 ms 127 ms 209.85.249.32 9 60 ms 56 ms 58 ms 209.85.253.24 10 64 ms 60 ms 60 ms sea09s01-in-f6.1e100.net [173.194.33.6] Trace complete. then i tested to a gameserver that i know is in california to make sure it wasnt just only some of my westcoast traffic having this issue... tracert 108.61.235.105 Tracing route to 108.61.235.105.choopa.net [108.61.235.105] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.1.1 2 * * * Request timed out. 3 12 ms 11 ms 12 ms rd3bb-tge0-8-0-0-7.vc.shawcable.net [64.59.156.2 43] 4 12 ms 17 ms 10 ms 66.163.65.174 5 21 ms 11 ms 11 ms rc2wh-tge0-6-0-10.vc.shawcable.net [66.163.69.18 2] 6 99 ms 96 ms 94 ms rc6wt-pos0-8-1-0.wa.shawcable.net [66.163.76.130 ] 7 150 ms 150 ms 142 ms rc5wt-tge0-10-0-14.wa.shawcable.net [66.163.68.8 1] 8 118 ms 126 ms 126 ms sea-b1-link.telia.net [62.115.12.73] 9 118 ms 114 ms 115 ms level3-ic-304311-sea-b1.c.telia.net [62.115.37.1 18] 10 69 ms 76 ms 76 ms ae-31-51.ebr1.Seattle1.Level3.net [4.69.147.150] 11 81 ms 81 ms 82 ms ae-7-7.ebr2.SanJose1.Level3.net [4.69.132.49] 12 109 ms 105 ms 101 ms ae-92-92.csw4.SanJose1.Level3.net [4.69.153.30] 13 * 109 ms 109 ms ae-4-90.edge8.SanJose1.Level3.net [4.69.152.212] 14 75 ms 78 ms 79 ms CHOOPA-LLC.edge8.SanJose1.Level3.net [4.30.150.8 6] 15 * * * Request timed out. 16 * * * Request timed out. 17 * * * Request timed out. 18 * * * Request timed out. 19 * * * Request timed out. 20 * * * Request timed out. 21 * * * Request timed out. 22 * * * Request timed out. 23 * * * Request timed out. 24 * * * Request timed out. 25 * * * Request timed out. 26 * * * Request timed out. 27 71 ms 72 ms 81 ms 108.61.235.105.choopa.net [108.61.235.105] Trace complete. for comparison this is what that connection should look like/ looked like the other day tracert 108.61.235.105 Tracing route to 108.61.235.105.choopa.net [108.61.235.105] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.1.1 2 * * * Request timed out. 3 10 ms 15 ms 15 ms rd3bb-tge0-8-0-0-7.vc.shawcable.net [64.59.156.2 43] 4 19 ms 13 ms 21 ms rc2bb-tge0-5-0-2.vc.shawcable.net [66.163.68.201 ] 5 17 ms 19 ms 19 ms rc5wt-pos0-1-1-0.wa.shawcable.net [66.163.76.142 ] 6 15 ms 17 ms 15 ms sea-b1-link.telia.net [62.115.12.73] 7 15 ms 17 ms 15 ms level3-ic-304311-sea-b1.c.telia.net [62.115.37.1 18] 8 31 ms 33 ms 33 ms ae-31-51.ebr1.Seattle1.Level3.net [4.69.147.150] 9 41 ms 37 ms 37 ms ae-7-7.ebr2.SanJose1.Level3.net [4.69.132.49] 10 34 ms 32 ms 33 ms ae-92-92.csw4.SanJose1.Level3.net [4.69.153.30] 11 40 ms 69 ms 32 ms ae-4-90.edge8.SanJose1.Level3.net [4.69.152.212] 12 36 ms 32 ms 33 ms CHOOPA-LLC.edge8.SanJose1.Level3.net [4.30.150.8 6] 13 * * * Request timed out. 14 * * * Request timed out. 15 * * * Request timed out. 16 * * * Request timed out. 17 * * * Request timed out. 18 * * * Request timed out. 19 * * * Request timed out. 20 * * * Request timed out. 21 * * * Request timed out. 22 * * * Request timed out. 23 * * * Request timed out. 24 * * * Request timed out. 25 34 ms 34 ms 38 ms 108.61.235.105.choopa.net [108.61.235.105] Trace complete.

    0 0
  • 05/15/14--10:59: Shaw ranked No. 3 by Netflix
  • Already posted Sorry -- 2 Words guys hate, Don't & Stop, unless you put them together.

    0 0

    shaw has decreased upload speed on biz 50 from 5mbps down to 3mbps....when this happened, i have no idea just wow shaw........just WOW

    0 0

    So I've been searching forums for the past hour about this internet outage again... It hasn't even been 24 hours and I have no access to internet or TV services at around 5:00PM. Similar thing happened last night around 9:30PM. Anyone know what's going on? Getting real tired of this.

    0 0

    Hello guys and gals I checked the shaw site and their results are in. television and SATELLITE subscribers are down but internet and phone subscribers are up. What youv guys think. Go to shaw.ca and investors and news media download their results. Bad or good news.

    0 0

    Yesterday I got this when tracerouting 140.211.10.6 1 OpenWrt.lan (192.168.0.1) 3.853 ms 3.833 ms 3.824 ms 2 * * * 3 rd3bb-tge0-4-0-15-1.vc.shawcable.net (64.59.147.129) 15.248 ms 15.265 ms 15.258 ms 4 66.163.68.254 (66.163.68.254) 18.698 ms rc2bb-tge0-5-0-2.vc.shawcable.net (66.163.68.201) 22.181 ms 66.163.65.174 (66.163.65.174) 26.529 ms 5 rc2wh-tge0-14-0-11.vc.shawcable.net (66.163.68.154) 22.001 ms * * And that's it. I was unable to ping or reach in any way 140.211.10.6. Meanwhile other servers on the same class C like 140.211.10.5 (which is the same server btw) and 140.211.10.16 worked fine: 1 OpenWrt.lan (192.168.0.1) 2.091 ms 2.080 ms 2.070 ms 2 * * * 3 rd3st-tge0-4-0-15-1.vc.shawcable.net (64.59.147.133) 17.375 ms 17.396 ms 17.391 ms 4 rc2wh-tge0-13-0-10.vc.shawcable.net (66.163.69.149) 23.997 ms rc2wh-tge0-14-0-12.vc.shawcable.net (66.163.68.157) 28.010 ms rc2wh-tge0-13-0-1.vc.shawcable.net (66.163.69.93) 23.993 ms 5 paix.tr01-plalca01.transitrail.net (198.32.176.15) 58.193 ms 59.065 ms 59.011 ms 6 xe-2-0-0.0.lsan0.tr-cps.internet2.edu (64.57.20.225) 58.100 ms 56.252 ms 56.195 ms 7 137.164.131.46 (137.164.131.46) 77.937 ms 78.319 ms 81.530 ms 8 vl-671.nero-gw.oregon-gigapop.net (198.32.163.210) 81.534 ms 78.581 ms 75.527 ms 9 ptck-core2-gw.nero.net (207.98.64.138) 87.084 ms 87.087 ms 87.028 ms 10 eugn-core2-gw.nero.net (207.98.64.9) 89.755 ms 86.646 ms 91.665 ms 11 eugn-core1-gw.nero.net (207.98.64.161) 89.292 ms 86.847 ms 89.303 ms 12 corv-car1-gw.nero.net (207.98.64.18) 80.791 ms 80.714 ms 80.217 ms If this is not a botched up DoS protection attempt from Shaw then I do not know what it is. Lasted for about half an hour. I have asked Shaw for an explanation via chat, got none, shot an email, if that doesn't give me an answer then it's good bye.

    0 0
  • 05/22/14--21:52: Lost IP address
  • So today my router suddenly lost its IP address from Shaw and couldn't renew. I normally have two IP addresses (modem -> switch -> router + separate laptop), and the secondary IP address continued to function normally, but the router could not renew my primary IP address until I changed its MAC address. Then it got a new IP address from Shaw. I tried changing it back to the original MAC address, but of course that didn't work because now the new MAC address was registered as one of the two allowed. Prior to this I hadn't changed my router MAC address in years, and the Shaw IP address issued to it actually hasn't changed in years either (it was almost a static IP!). I've seen temporary problems with both Shaw and Telus in the past being unable to issue an IP address for a short time due to DHCP problems at their end, but what would cause the modem to suddenly block out the router's original MAC address like that, but still accept a new MAC address?

    0 0
  • 05/30/14--12:16: Shaw Almost Unusable!
  • I'm in the West End of New Westminster (between Kingsway and Griffiths, and between 10th and 8th), and my Internet service is so intermittent, it's practically unusable. For example, every few minutes, I lose the connection to the 'Net, which persists for a few minutes. Totally random. Totally crap. Shaw says the node I'm on is at 100.3% capacity. I think pretty much during all waking hours, every day this week. Apparently there will be a chassis upgrade (I don't know what that is) at the head end (don't know where that is) during mid-June; until then my area's screwed. Anybody else experiencing this? Has anybody heard more detail as to exactly what's up, and what's likely to change? Because this is pretty terrible.

    0 0
  • 06/11/14--12:29: Changing IP address
  • I would like to be able to quickly change my local IP address to another local IP address. Is this possible somehow? When I unplugged the modem it did work but it had to be unplugged for several hours. Surely there is a better way.

    0 0
  • 06/14/14--18:03: Very Impressed With Shaw
  • Shaw must be doing upgrades in my city. It is 7pm and I am hitting 225mbps. You always see negative posts not usually anything else! Thanks Shaw!! [att=1]

older | 1 | .... | 10 | 11 | (Page 12) | 13 | 14 | .... | 37 | newer