Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Shaw forum current topics

older | 1 | .... | 13 | 14 | (Page 15) | 16 | 17 | .... | 37 | newer

    0 0

    "Hi there, I am just following up with you on your service call and internet issues. We've checked with the local field technician supervisors to get clarification on what the area issue was that the tech was referring to. The fiber lines in your area are in need of upgrading and that is currently being planned by our maintenance crews although I can't provide any ETA for completion for this right now unfortunately. We appreciate your patience and understand that you have not been receiving the full service you have been paying for. In appreciation of your patience we have applied a one-month credit for your internet, you'll see this on your next invoice." anyone had a similar problem got a time frame i could expect? 1month 3? 6?

    0 0

    Trying to download about 200 stock images that I purchased for our website development. Images are 5 to 10 Mb each. The first few images download in a few seconds. By the time I've downloaded 10 or 15, downloads have slowed to about a minute a piece. Then I take a break, do something else, and come back to it, and speed is back up again. Has happened over and over today. Using Business 50 package with VOIP.

    0 0
  • 09/12/14--16:37: Shaw
  • Shaw play the game of holding comments to check for spam!!! to check for any bad and truthful comments about Shaw they mean.

    0 0

    24.86.4.51 He's been attacking us for the past 24h using different VPN locations (IPVanish) to register on the board, and initiating traffic from esecuredata (71.19.243.99). The address is still live, and to our knowledge assigned to him... Any tips for who to contact?

    0 0
  • 08/22/14--03:16: Change back to Shaw
  • Hello, We are with Telus on the 50/10 plan, but we are thinking of moving back to Shaw. I am downtown Vancouver near Nelson and Thurlow, how is the service in this area? Does Shaw still have problems with some areas being oversaturated?

    0 0
  • 09/16/14--15:09: Shaw Installation
  • Hi, Currently with Telus for Int,Phone,TV but moving to Shaw in the coming days. My installation appointment is already booked. I have some concerns because I want to keep my home phone number from Telus. Telus sent me an email saying they will cancel my services on the morning of 18th. My Shaw appointment is for 18th in the Evening. Does that mean I will lose my phone number because the line won't be active? I guess I won't have internet during the day either? thanks.

    0 0

    The last report i see is from March to July. It's September.

    0 0
  • 09/19/14--03:09: [BC] Shaw Buiness Upload
  • Hey any idea when we might see some fast upload?. It would be really nice to have comparable upload to TELUS plans consider cost of the plans 100/5 is nice but does Shaw have any plan upgrade to say 15 meg up like TELUS considering it cost more then TELUS 50/15

    0 0

    Hi, I'm Andrew from Richmond, BC, Canada. Every single evening I experience the same problem: Internet speed drops to 1-2 Mbit instead of payed 50 Mbit. Numerous calls to tech support have not resolved the problem. Below info is when my MacBook Air is connected through a cable, not wifi. Here is my traceroute: andrews-air:~ andrewrebrovskiy$ traceroute google.ca traceroute to google.ca (173.194.33.175), 64 hops max, 52 byte packets 1 router.asus.com (192.168.212.1) 1.959 ms 2.555 ms 1.947 ms 2 * * * 3 rd3bb-tge0-4-0-6-1.vc.shawcable.net (64.59.147.145) 179.246 ms 241.508 ms 224.452 ms 4 rc2bb-tge0-14-0-12.vc.shawcable.net (66.163.68.133) 244.360 ms rc2bb-tge0-5-0-4.vc.shawcable.net (66.163.68.209) 221.004 ms rc2bb-tge0-13-0-6.vc.shawcable.net (66.163.69.137) 183.766 ms 5 rc5wt-tge0-2-0-15.wa.shawcable.net (66.163.78.226) 279.939 ms 257.304 ms 287.759 ms 6 72.14.195.250 (72.14.195.250) 255.243 ms 337.463 ms 308.320 ms 7 66.249.94.214 (66.249.94.214) 28.908 ms 28.498 ms 21.112 ms 8 209.85.244.65 (209.85.244.65) 19.652 ms 23.746 ms 41.446 ms 9 sea09s18-in-f15.1e100.net (173.194.33.175) 30.701 ms 18.308 ms 18.576 ms Here is my ping to the third hop (the first one is my router, the second does not respond to ping): PING 64.59.147.145 (64.59.147.145): 56 data bytes 64 bytes from 64.59.147.145: icmp_seq=0 ttl=253 time=36.337 ms 64 bytes from 64.59.147.145: icmp_seq=1 ttl=253 time=31.792 ms 64 bytes from 64.59.147.145: icmp_seq=2 ttl=253 time=37.755 ms 64 bytes from 64.59.147.145: icmp_seq=3 ttl=253 time=37.604 ms Request timeout for icmp_seq 4 64 bytes from 64.59.147.145: icmp_seq=4 ttl=253 time=1384.281 ms 64 bytes from 64.59.147.145: icmp_seq=5 ttl=253 time=383.484 ms 64 bytes from 64.59.147.145: icmp_seq=6 ttl=253 time=291.525 ms 64 bytes from 64.59.147.145: icmp_seq=7 ttl=253 time=259.860 ms 64 bytes from 64.59.147.145: icmp_seq=8 ttl=253 time=307.401 ms 64 bytes from 64.59.147.145: icmp_seq=9 ttl=253 time=278.529 ms 64 bytes from 64.59.147.145: icmp_seq=10 ttl=253 time=316.201 ms 64 bytes from 64.59.147.145: icmp_seq=11 ttl=253 time=19.860 ms 64 bytes from 64.59.147.145: icmp_seq=12 ttl=253 time=46.987 ms 64 bytes from 64.59.147.145: icmp_seq=13 ttl=253 time=57.988 ms 64 bytes from 64.59.147.145: icmp_seq=14 ttl=253 time=46.655 ms 64 bytes from 64.59.147.145: icmp_seq=15 ttl=253 time=45.583 ms 64 bytes from 64.59.147.145: icmp_seq=16 ttl=253 time=286.237 ms 64 bytes from 64.59.147.145: icmp_seq=17 ttl=253 time=457.364 ms === I believe, the picture is pretty much obvious; so my question is should I be waiting and hoping Shaw will resolve the issue with overloaded line withing reasonable time OR should I switch to Telus right away? Thanks! Andrew

    0 0

    I just signed up for Shaws "welcome home" package for a new house I just had built. It is a brand new house in Calgary. So I will have Broadband 50 internet and their basic phone service. Do they deliver this service with a single modem/gateway or is there a separate modem for each? Thanks And what is up with these new crazy low upload speeds!! My exisiting service at my home in BC is the highspeed 25 service and it even comes with 5MBPS upload.

    0 0
  • 09/24/14--07:07: Intermittent POP problems
  • Have been experiencing intermittent POP e-mail server access problems over the past 24 hours, both with my shared hosting domain e-mail account and my Shaw account. But not both at the same time. Errors vary, with 'cannot find POP server' being the most common. Anyone else having POP access problems?

    0 0
  • 09/27/14--10:55: SHAW Fibre Gateway Pricing
  • Just wanted to see any comments from others regarding SHAW Fibre Gateway. We have been offered $1000 install. 10/10 Symmetrical with all usage included. $775 per month on a 3 year term or $700 on a 5 year term. This is within our budget. Anyone comment if this pricing is good or??

    0 0

    Hello, Since over a month ago, my 250mbit plan which had worked flawless, lost half of its upload speed. 15mbit upload has become a stable 7mbit upload. I complained to shaw about this, they sent out a tech and he replaced the modem, ran some new lines, and removed a 'limiter' (said it had something to do with the house having two suites but the second is not hooked up anymore) and while my DOWNLOAD improved my upload remains locked to 7mbit. Shaw is telling me this is 'normal' and 'acceptable' which I find hard to believe. All speed tests are via the modem to the pc with no router. Any ideas? Anyone from shaw here that could shed some light on this VERY odd situation, because they have basically written me off and dismissed it saying it is fine. I pull 250mbit down during the day and 220mbit down at night, a solid 7mbit 24 hours a day. Thanks! http://www.speedtest.net/my-result/3736569882 [att=1] -- ~~Desu

    0 0
  • 10/07/14--22:58: [BC] Torrent Uploads
  • I have a limit of 250GB monthly. I went over it for 4 consecutive amounts (hitting approx 1TB monthly for 4 months). Shaw called and said to stop. The next month I had about 300GB up+down. Shaw called and said stop again. After this, I noticed that all of my upload traffic on my torrents hovers around 10kB/s, whereas it was normally around 150kB/s-200kB/s. Are they shaping my traffic? My download isn't effected. Moreover, has anyone actually had their account suspended? For the last 6 months, I haven't gone over my limit by more than 100GB, but it's really annoying to constantly worry about it. Thanks for input/help.

    0 0

    Hi there, I'm moving into a new place while in Shaw territory for a little bit. They provide me with a Shaw connection (I believe Business Internet 15). The cap on that plan is a little low for me, and I certainly don't want the management paying for my usage or getting yelled at by Shaw. Shaw mentioned that I can grab a modem and hook it up myself, which I'll definitely do if they're enforcing caps. I've seen mixed reports. Some saying they don't say a word unless you go TB's over, others say they've only been over slightly and they get a call. I'm guessing it's still node dependant. Curious if anyone has any information on usage caps? Thanks!

    0 0

    Hi, I'm Andrew from Richmond, BC, Canada. Every single evening I experience the same problem: Internet speed drops to 1-2 Mbit instead of payed 50 Mbit. Numerous calls to tech support have not resolved the problem. Below info is when my MacBook Air is connected through a cable, not wifi. Here is my traceroute: andrews-air:~ andrewrebrovskiy$ traceroute google.ca traceroute to google.ca (173.194.33.175), 64 hops max, 52 byte packets 1 router.asus.com (192.168.212.1) 1.959 ms 2.555 ms 1.947 ms 2 * * * 3 rd3bb-tge0-4-0-6-1.vc.shawcable.net (64.59.147.145) 179.246 ms 241.508 ms 224.452 ms 4 rc2bb-tge0-14-0-12.vc.shawcable.net (66.163.68.133) 244.360 ms rc2bb-tge0-5-0-4.vc.shawcable.net (66.163.68.209) 221.004 ms rc2bb-tge0-13-0-6.vc.shawcable.net (66.163.69.137) 183.766 ms 5 rc5wt-tge0-2-0-15.wa.shawcable.net (66.163.78.226) 279.939 ms 257.304 ms 287.759 ms 6 72.14.195.250 (72.14.195.250) 255.243 ms 337.463 ms 308.320 ms 7 66.249.94.214 (66.249.94.214) 28.908 ms 28.498 ms 21.112 ms 8 209.85.244.65 (209.85.244.65) 19.652 ms 23.746 ms 41.446 ms 9 sea09s18-in-f15.1e100.net (173.194.33.175) 30.701 ms 18.308 ms 18.576 ms Here is my ping to the third hop (the first one is my router, the second does not respond to ping): PING 64.59.147.145 (64.59.147.145): 56 data bytes 64 bytes from 64.59.147.145: icmp_seq=0 ttl=253 time=36.337 ms 64 bytes from 64.59.147.145: icmp_seq=1 ttl=253 time=31.792 ms 64 bytes from 64.59.147.145: icmp_seq=2 ttl=253 time=37.755 ms 64 bytes from 64.59.147.145: icmp_seq=3 ttl=253 time=37.604 ms Request timeout for icmp_seq 4 64 bytes from 64.59.147.145: icmp_seq=4 ttl=253 time=1384.281 ms 64 bytes from 64.59.147.145: icmp_seq=5 ttl=253 time=383.484 ms 64 bytes from 64.59.147.145: icmp_seq=6 ttl=253 time=291.525 ms 64 bytes from 64.59.147.145: icmp_seq=7 ttl=253 time=259.860 ms 64 bytes from 64.59.147.145: icmp_seq=8 ttl=253 time=307.401 ms 64 bytes from 64.59.147.145: icmp_seq=9 ttl=253 time=278.529 ms 64 bytes from 64.59.147.145: icmp_seq=10 ttl=253 time=316.201 ms 64 bytes from 64.59.147.145: icmp_seq=11 ttl=253 time=19.860 ms 64 bytes from 64.59.147.145: icmp_seq=12 ttl=253 time=46.987 ms 64 bytes from 64.59.147.145: icmp_seq=13 ttl=253 time=57.988 ms 64 bytes from 64.59.147.145: icmp_seq=14 ttl=253 time=46.655 ms 64 bytes from 64.59.147.145: icmp_seq=15 ttl=253 time=45.583 ms 64 bytes from 64.59.147.145: icmp_seq=16 ttl=253 time=286.237 ms 64 bytes from 64.59.147.145: icmp_seq=17 ttl=253 time=457.364 ms === I believe, the picture is pretty much obvious; so my question is should I be waiting and hoping Shaw will resolve the issue with overloaded line withing reasonable time OR should I switch to Telus right away? Thanks! Andrew

    0 0

    Hello, Over the past couple of weeks we've had random internet disconnections at our business for the past couple of weeks. All 4 devices on our network lose internet access for 5-10 minutes, and then it comes back up and everything is fine. This happens every day or two. This happened to us about a year ago with Shaw, and after swapping out the modem, and router, it was still happening. Eventually it stopped happening, and we were happy. It has started happening again in the last couple of weeks though... When it happens, the online light on our modem stays lit. I called tech support, and from their end our internet never went down (apart from when I power cycled the modem to try to get it to work). Our business is located in a mall, so I figured I would try to see if any other stores who had Shaw were having problems too. Most of the places I checked had Telus, but I did find one store who used Shaw (could be others in the mall too, I didn't check everywhere). Their internet is going out at EXACTLY the same time as ours, and for the same duration. With this new information, I called Shaw and pointed out it was clearly nothing wrong with our setup since another place in the same mall has the exact same problem. Shaw's attitude was that they couldn't see it going down on their end, and I should call in when it happens again so they can check some other things. Well the internet only goes down for 5-10 minutes, and it took be 10 minutes to get through to them on the phone so that likely isn't going to work... Is there anything else we can do? When we had this problem last year, they had us jump through a bunch of hoops (modem swapping, new router, etc) and nothing worked. Now that I have evidence that this is happening to another store near us, at EXACTLY the same time, Shaw seems unwilling or unable to do anything about it. They can't get us to jump through all the hoops again, since there is clearly nothing wrong with our setup. If Shaw can't get this fixed, we're going to have to switch to Telus. We're located in Salmon Arm, BC if that makes any difference.

    0 0
  • 10/22/14--19:14: 25Mbit on SHaw Vs Teksavvy
  • For some reason I can't connect to shaw.ca (like for a week), no idea why so I can't look at pricing. I'm paying $65 a month pre-tax for 25Mbit line. Teksavvy is re-selling the same speed for $40. I love shaw so switching to Tek isn't appealing but am I getting hosed here?

    0 0

    I'm on 25Mbps and noticed in the past few days that I've been getting less than stellar speeds. Usually it goes between 25-30Mbps (speedboost) on downloads but lately since the past couple of days or so it's been doing 17-20Mbps so something must be up. Wondering if anyone in the BC area is also getting this problem when doing downloads.

    0 0
  • 08/22/14--03:16: Change back to Shaw
  • Hello, We are with Telus on the 50/10 plan, but we are thinking of moving back to Shaw. I am downtown Vancouver near Nelson and Thurlow, how is the service in this area? Does Shaw still have problems with some areas being oversaturated?

older | 1 | .... | 13 | 14 | (Page 15) | 16 | 17 | .... | 37 | newer