Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Shaw forum current topics

older | 1 | .... | 26 | 27 | (Page 28) | 29 | 30 | .... | 37 | newer

    0 0
  • 01/24/17--10:34: TV and Internet Bundles
  • I am in Sault Ste. Marie and despite searching diligently I can't find bundle pricing for my location. I do not care to call customer service for pricing. TIA

    0 0
  • 02/05/17--14:34: Superbowl 51 simsub
  • It's 3:33pm in the west coast, and the CTV feed is still being simulcast on to FOX-KCPQ in Shaw/Vancouver

    0 0

    I kind of assumed the DOCSIS 3.1 would need to be behind the scenes of the new X1 TV platform. I guess not.

    0 0

    I've noticed this issue has been ongoing, for me, for probably over a month. When uploading to YouTube, it's very slow, and in bursts. Monitoring the Windows Performance tab in the Task Manager, Ethernet spikes to about 7Mbps, then pauses to 0Mbps for several moments and repeats. I haven't seen it get even close to my 16Mbps cap for a long time. As of writing this, a 36MB file has taken over ~8 minutes and it's still at 80%. Yes the router has been rebooted several times. I am not Torrenting or otherwise uploading or downloading during a YouTube upload. This trace looks fine, but I'm no expert. Tracing route to youtube-ui.l.google.com [24.244.4.53]over a maximum of 30 hops: 1 1 ms 1 ms <1 ms INTEL_CE_LINUX [192.168.0.1] 2 15 ms 11 ms 7 ms INTEL_CE_LINUX [70.75.192.1] 3 16 ms 28 ms 13 ms rc3no-be108-1.cg.shawcable.net [64.59.132.29] 4 23 ms 17 ms 14 ms INTEL_CE_LINUX [24.244.4.53] Trace complete. Edit: Same issues while uploading to Google Drive. Very intermittent upload spikes. Sending a file to my website via FTP.. a consistent 16.8Mbps.

    0 0

    ,they've got you over a barrel and they know it. My bill keeps going up instead of down,with less services. Thought they were supposed to get cheaper?

    0 0

    Hey guys, 150/15 has been out for a while now so I thought I would check in to see real world usage from the membership here. Since I signed up in mid-summer I have received a consistent 178 down. Up started off being consistently good at around 16 Mbps, recently I have been floating around 8-10 Mbps. Bufferbloat has been fine on the download and really bad on the upload. You guys have any experiences you would like to share? I never really wanted the dl speeds and only signed because of monetary reasons and the increased upload speeds. It appears the upload speeds aren't as promised for me. Hopefully DOCSIS 3.1 comes soon. (o;'

    0 0

    Just wondering as I really hate to miss Nacasr this weekend again, and I totally forgot. I spoke to telus and shaw and they are saying a week or two for install in Calgary.. wth

    0 0

    Greater Vancouver area, can't even run Shaw Speed test (reports Latency Errors). Anyone else seeing this?

    0 0
  • 03/05/17--11:50: Improved upload speeds
  • Without fanfare Shaw has updated their website to show that the lower packages have improved upload speed. For example "internet 15" package now has 1.5Mbps upload (it used to be 500Kbps). I actually noticed this change experimentally a few days before they updated their website so it's been active about a week now. The poor upload speed used to be Shaw's biggest weakness vs competitors. Now it's about equal.

    0 0

    I'm looking at the new Shaw 150 plan and it sounds like I'm going to need to replace my bridged Cisco DPC3825. As I understand it, I would need to choose between either the Hitron or the newer model Cisco modem (3848V). Does anyone have any recommendations for either one? I'm looking to bridge the replacement modem and don't care much about the other specs that will be disabled in bridge mode. If the Cisco 3848V is the better one, why is everyone complaining about ping spikes on the Hitron? Is the 3848V in short supply with Shaw? I know Shaw offered their 250mbps plan with the DPC3825. Despite it having fewer channels to work with, is there any reason (or is it possible?) to ask for the new 150mbps plan on my current 3825 in bridge mode?

    0 0

    Alright with the new shaw promotion I changed to internet 150 they had to take away my dpc3825 (in bridge mode) and swapped to hitron one. I also requested it to be bridged so the hitron itself only works as modem right now. the technician just swapped the modem so I have the same setup as previous. as shown on the picture the ping spikes to 1000ms and it happens regularly. I talked to 4 of technical support on shaw and some of them were just ignorant saying it looks good enough and should not effect my internet experience since the internet speed is fine ... haha well I got technician coming on this friday and have to wait for a week with this garbage modem :/ I tried to connect directly from the modem to computer.. ( tried 11 computers!) and tried to remove a coax splitters between incoming coax and the modem just in case but made no difference. So I realized that the new modem itself is the problem. Guys.. Hitron SUCKS! if you are using cisco dpc3825 just keep with it and go for telus if you value ping. (shaw's ping and jitter are unreliable) I got trapped to 2 year contract with shaw and wait for a week to get technician to figure out wheter the hitron is defective or not. ps. from playing overwatch i can clearly see that something is wrong before I get in to the shaw server. this was not like this when using dpc3825 with internet100

    0 0
  • 03/27/17--10:00: MAC Address Lookup Tool
  • I was wondering which tool I could use to search for a customer's MAC address, or any other router detail. I currently have the MAC, node, and IP address and was looking to use that to pull up a customer's account. Thanks! ~Amir (EID VY26)

    0 0

    MACDST=ff:ff:ff:ff:ff:ff MACPROTO=0800 SRC=11.108.192.1 DST=255.255.255.255 LEN=328 TOS=0x00 PREC=0x00 TTL=64 ID=0 PROTO=UDP SPT=67 DPT=68 LEN=308 MACDST=ff:ff:ff:ff:ff:ff MACPROTO=0800 SRC=70.70.28.1 DST=255.255.255.255 LEN=351 TOS=0x00 PREC=0x00 TTL=64 ID=0 PROTO=UDP SPT=67 DPT=68 LEN=331 MACDST=ff:ff:ff:ff:ff:ff MACPROTO=0800 SRC=10.85.0.1 DST=255.255.255.255 LEN=328 TOS=0x00 PREC=0x00 TTL=64 ID=0 PROTO=UDP SPT=67 DPT=68 LEN=308 MACDST=ff:ff:ff:ff:ff:ff MACPROTO=0800 SRC=70.78.192.1 DST=255.255.255.255 LEN=328 TOS=0x00 PREC=0x00 TTL=64 ID=0 PROTO=UDP SPT=67 DPT=68 LEN=308 MACDST=ff:ff:ff:ff:ff:ff MACPROTO=0800 SRC=70.69.140.1 DST=255.255.255.255 LEN=331 TOS=0x00 PREC=0x00 TTL=64 ID=0 PROTO=UDP SPT=67 DPT=68 LEN=311

    0 0

    ok, so at my work we have standard Shaw Business 30 Internet, no smart wifi and no shawgo/shawopen last time i tested we got a standard 35/5.5 wired and wireless for the most part, we have since added some "nest" cams so i decided to run some speed tests on some devices on the network to see how things are going today i tested our main PC which is wired and wireless and while connected to both it seemed to give me about 40/5 (cipherkey vancouver server) which seemed odd so i tested to another server in vancouver (telus) on my iphone which is on 5GHz vs the 2.4GHz on the UBNT Unifi AP AC Lite and right away i got 68/5 which i found suprising so i tested it again and got 65/5.5 followed by 68/5.5 again i switched to the cypherkey server and tested and it went back to normal and gave me 35/5.5 but then on another test on the same server gave me 66/5.5 see results here is anyone finding the same/similar?/ what are your findings? PC wired/wireless 2.4GHz to cipherkey vancouver server [att=1] PC wired only to cipherkey vancouver server [att=2] iPhone 7+ 5GHz to cipherkey vancouver server iPhone 7+ 5GHz to telus vancouver server

    0 0

    Really on a 60/10 on your network computer tech 20 yrs and this the best!!! happens every night after 7pm been going on for 2 weeks fix my line http://www.speedtest.net/result/6199967193 http://www.speedtest.net/result/6199965182 next test this ::::A socket error occurred during the Upload test. Please try again later. http://www.speedtest.net/result/6199971164

    0 0

    Alright with the new shaw promotion I changed to internet 150 they had to take away my dpc3825 (in bridge mode) and swapped to hitron one. I also requested it to be bridged so the hitron itself only works as modem right now. the technician just swapped the modem so I have the same setup as previous. as shown on the picture the ping spikes to 1000ms and it happens regularly. I talked to 4 of technical support on shaw and some of them were just ignorant saying it looks good enough and should not effect my internet experience since the internet speed is fine ... haha well I got technician coming on this friday and have to wait for a week with this garbage modem :/ I tried to connect directly from the modem to computer.. ( tried 11 computers!) and tried to remove a coax splitters between incoming coax and the modem just in case but made no difference. So I realized that the new modem itself is the problem. Guys.. Hitron SUCKS! if you are using cisco dpc3825 just keep with it and go for telus if you value ping. (shaw's ping and jitter are unreliable) I got trapped to 2 year contract with shaw and wait for a week to get technician to figure out wheter the hitron is defective or not. ps. from playing overwatch i can clearly see that something is wrong before I get in to the shaw server. this was not like this when using dpc3825 with internet100

    0 0
  • 01/24/17--10:34: TV and Internet Bundles
  • I am in Sault Ste. Marie and despite searching diligently I can't find bundle pricing for my location. I do not care to call customer service for pricing. TIA

    0 0
  • 03/27/17--10:00: MAC Address Lookup Tool
  • I was wondering which tool I could use to search for a customer's MAC address, or any other router detail. I currently have the MAC, node, and IP address and was looking to use that to pull up a customer's account. Thanks! ~Amir (EID VY26)

    0 0

    https://community.shaw.ca/docs/DOC-11555 https://community.shaw.ca/community/service-updates http://canadianoutages.com/status/shaw/map/ All of my business customers not using Shaw Managed Fibre have lost their internet.

    0 0

    Alright with the new shaw promotion I changed to internet 150 they had to take away my dpc3825 (in bridge mode) and swapped to hitron one. I also requested it to be bridged so the hitron itself only works as modem right now. the technician just swapped the modem so I have the same setup as previous. as shown on the picture the ping spikes to 1000ms and it happens regularly. I talked to 4 of technical support on shaw and some of them were just ignorant saying it looks good enough and should not effect my internet experience since the internet speed is fine ... haha well I got technician coming on this friday and have to wait for a week with this garbage modem :/ I tried to connect directly from the modem to computer.. ( tried 11 computers!) and tried to remove a coax splitters between incoming coax and the modem just in case but made no difference. So I realized that the new modem itself is the problem. Guys.. Hitron SUCKS! if you are using cisco dpc3825 just keep with it and go for telus if you value ping. (shaw's ping and jitter are unreliable) I got trapped to 2 year contract with shaw and wait for a week to get technician to figure out wheter the hitron is defective or not. ps. from playing overwatch i can clearly see that something is wrong before I get in to the shaw server. this was not like this when using dpc3825 with internet100

older | 1 | .... | 26 | 27 | (Page 28) | 29 | 30 | .... | 37 | newer